• 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31

本日の午前中、比較的長期間当ブログにアクセス出来ない状態が発生しておりました。ご不便をおかけいたしましたことをお詫びいたします。

原因としては、Railsプロセスが暴走していたことが考えられます。 そのため、当blogで使用しているRailsのバージョンを 2.3.5から2.3.11に アップグレードいたしました。 またしばらく様子を見て対応を考えます。

よろしくお願いいたします。

posted by Png genki on Sun 15 May 2011 at 04:38

Rubygemsが新しすぎると、掲題のようなエラーが出る場合があります。 とりあえず回避するには

   1  # gem update --system 1.6.2

までダウングレードすればok

posted by Png genki on Sun 15 May 2011 at 04:19

Rubygems-1.8.2 にアップデートして色々と痛い目にあっています。 ちょっと時期尚早な気がしたので、一旦過去のバージョンに戻すことに。 以下のようにすればokです。

   1  # gem update --system 1.7.1

posted by Png genki on Sun 15 May 2011 at 04:05
Contents
障害報告とバージョンアップのご連絡
*** has an invalid value for @cert_chain が出たら
Rubygemsをダウングレードする方法のメモ
Comments
dsjf: https://gist.github.com/6bf1bf2c3cbb5eb6e7a7 これ... '13-1
瀧内元気: おお、チェックしてみます。thx! '11-12
overisland: Reeder for iPhone もこの UI を実装していますね。 '11-12
瀧内元気: その情報は見たのですが、以下のサイトによると、現在はまた必要になってるっぽいんですよね。 ... '11-12
tkawa: http://devcenter.heroku.com/articles/rails31_he... '11-12
Services from s21g
twpro(ツイプロ)
Twitterプロフィールを快適検索
地価2009
土地の値段を調べてみよう
MyRestaurant
自分だけのレストラン手帳
Formula
ブログに数式を埋め込める数式コミュニティ