前から思っていたけれど、簡単なアプリケーションを作ったり、 とりあえずアイディアを動く形にするためには、MySQLを使うよりも Sqliteの方が向いていると思います。

そんな人には、今回のRailsのアップデートは嬉しいかもしれません。

Softies on Rails: Rails 2.0.2

So I believe that for anyone reading this blog, Rails 2.0.2 is a must-have upgrade. Just watch out for the new default to SQLite3 instead of MySQL for new applications.

というわけで、Rails-2.0.2では、デフォルトで使用されるDBがMySQLから Sqlite3に変更されたようです。初めて使う人にとっての敷居が下がるのは良いことですね。

See Also

更新履歴

  • 2007/12/19 See Alsoを追加
posted by Png genki on Tue 18 Dec 2007 at 04:10
Contents
RailsはデフォルトでSqlite3を使うようになった
Comments
dsjf: https://gist.github.com/6bf1bf2c3cbb5eb6e7a7 これ... '13-1
瀧内元気: おお、チェックしてみます。thx! '11-12
overisland: Reeder for iPhone もこの UI を実装していますね。 '11-12
瀧内元気: その情報は見たのですが、以下のサイトによると、現在はまた必要になってるっぽいんですよね。 ... '11-12
tkawa: http://devcenter.heroku.com/articles/rails31_he... '11-12
Services from s21g
twpro(ツイプロ)
Twitterプロフィールを快適検索
地価2009
土地の値段を調べてみよう
MyRestaurant
自分だけのレストラン手帳
Formula
ブログに数式を埋め込める数式コミュニティ